cancel
Showing results for 
Search instead for 
Did you mean: 

Dynamic Vlan

Jcampbell
New Contributor

Zonedirector 1200 with R710

When we enable dynamic vlan on our wireless alan the winodws clients will randomly loose connection. It will not reestablish until you turn off the wifi and reconnect it. The windows workstations connect with the computer account credentials.

If we disable dynamic vlan and and device policy the clients stay connected. 

Radius has the correct settings to assign the vlan to the the clients. And the roles are configured in zonedirector.

4 REPLIES 4

mark_pledl
New Contributor III

Dear Jcampbell,

may you please let us know which firmware version you run on ZD1200?

Br,

Mark.

Jcampbell
New Contributor

ZD1200 is at 10.2.1.0 build 75

Jcampbell
New Contributor

To clarify what I mean by loose connection the wireless shows its connected to the ssid but webpages will not load and I cannot connect remotely the the machine with sccm remote control until the wifi is disconnected and reconnected.

mark_pledl
New Contributor III

Dear Jcampbell,

sorry for late reply. I do not find something in the release notes about this issue. But I knew there where issues with dynmic vlans. Maybe you could upgrade 10.2.1.0.212 and test again. There are some releases in between.

10.2.1.0.75 (10.2 MR1)
• 10.2.1.0.79 (10.2 MR1 Patch1)
• 10.2.1.0.129 (10.2 MR1 Refresh 1)
• 10.2.1.0.135 (10.2 MR1 Refresh 2)
• 10.2.1.0.147 (10.2 MR1 Refresh 3)
• 10.2.1.0.159 (10.2 MR1 Refresh 4)
• 10.2.1.0.183 (10.2 MR1 Refresh 5)
• 10.2.1.0.187 (10.2 MR1 Patch)
• 10.2.1.0.192 (10.2 MR1 Refresh 6)

Hopefully this resolves your issue.

Br,

Mark.