Showing results for 
Search instead for 
Did you mean: 

Unleashed in Updateloop

New Contributor
Hi everyone

I've been trying to update our Unleashed Network for the last couple of days.

We are currently running on Version (all AP's)

Our Unleashed contains 15 x R500 AP's.

Under "System & Admin" > "Administer" > "Upgrade", i can see a list of all my 15 Access Points.

Getting "Online-Upgrade" is mostly not showing any available version, forcing me to upgrade manually.

Now when i start the upgrade procedure (doesn't matter if online/local), i can see all AP's changing to 100% in the Update-Progress Column.
Next, all AP's start to reboot, and i get the Upgrade Page (do not refresh etc..)

After all of this went trough, my Unleashed Network comes back up, but is still at the same Version it was before. Every AP is.

This happens every single time i try to update them.

I tried this a couple of times already, and am running out of ideas.

To make it easier i have a list of stuff i already tried:
- Different browser versions (chrome, ie, edge, ff)
- Different firmware versions (newest and the one before)
- Different clients (i'm updating from)

Can someone tell me if there is something else i could try?

I'd like to avoid upgrading them manually (CLI) because i'd like not to have to rebuild the whole unleashed network, nor having to unmount them (couple of them are mesh) to access them.

Any ideas towards a solution are appreciated.
And don't get me wrong, i will update all of them one by one manually if i have to, I'm just looking for alternate solutions.