cancel
Showing results for 
Search instead for 
Did you mean: 

Unleashed R720 Not Enough Power POE+ HP2530-48G-PoE+

matthew_dillon_
New Contributor II
I am installing an unleashed network using an HP-2530-48G-PoE+ switch with the latest firmware. I receive the following message on my Unleashed dashboard for all 4 APs on the network.

"Not enough power is provided to this AP, it's capabilities are being degraded"

I have tried everything, including manually setting the PoE Operation to 802.1af instead of at or at+.

Any ideas?
5 REPLIES 5

Reeegman
New Contributor III
Do have the 2nd ethernet port and the USB port available.......you would need a bit more power thatn 802.3at+. 

Image_ images_messages_5f91c44e135b77e247a14f66_45da4a874ebc115aa0b3f80ca82027e7_RackMultipart202004301104121xv-bdb87f91-41ce-478c-9b48-2b31fcee2636-852018636.PNG1588259926

matthew_dillon_
New Contributor II
it is out of the box. I have not disabled them. If I disable them will the warning disappear?

Reeegman
New Contributor III
Set the AP to .at mode:

You can use the master AP's remote AP CLI feature which will run the same command for all the connected APs (only to the APs which are already connected and online in Unleashed) in once.

ruckus>
ruckus>enable
ruckus#debug
ruckus(debug)#remote_ap_cli -A "set power-mode at"

or if you want to run it on specific APs, then use below command

ruckus(debug)#remote_ap_cli -a aa:bb:cc:dd:ee:ff "set power-mode at"

In above command, aa:bb:cc:dd:ee:ff is MAC address of the desired AP where you want to run the command.

Does this do the same thing as setting the AP group to AT in the GUI?