Showing results for 
Search instead for 
Did you mean: 

Setup Unleashed R500: 0 AP working

New Contributor II
I have a question about the Zoneflex R500 AP:

I reflashed it to the latest ( Unleashed version, walked through the setup which went perfectly.
At the end of this process when and I go to the dashboard, I see that it is connected to the Internet, it has one configured wifi network (during setup), there are no clients connected (because I cannot see the network, looks to me that is not transmitting), 0 Accesspoints (non working).
I have two of those AP's and they are acting the same. To make sure the downloaded firmware was not damaged, I downloaded it several times.

Is there something I missed??

thnx in advance..

New Contributor III
Something is definitely wrong, I've not seen an issue like this. Lets start with some basics.
From Dashboard go to admin and services/administer/network connectivity. try to ping (google). If this comes back good then network connectivity to the internet is good. Go back to dashboard and click on Access Points. You should at least see the Master AP online. I have attached a screenshot of my set up that shows the Master AP and standby master is online (green) If yours doesn't look the same please provide a screenshot of what yours looks like.Image_ images_messages_5f91c42c135b77e24799ec8e_0b7e06227a28c5a2dffbacf1f6c33129_RackMultipart2016051318555uvmy-00b5a68d-980f-4002-bfeb-62cfa6835365-1055784008.PNG1463177310

New Contributor II
Hi Mike,

I can ping google ( Set even google to DNS1. tried it earlier. Went fine.

Here is the overview:
Image_ images_messages_5f91c42c135b77e24799f0f5_da6cb2085f1f1d1dc4f761b2457ef3f7_RackMultipart20160513484081e2f-2b17c72c-a313-42fe-a29e-58e3b86fa743-1369530154.jpg1463178451

Here the AP screen:

Image_ images_messages_5f91c42c135b77e24799f0f5_5ac6d446281a999c02d14d2a79f0ef86_RackMultipart2016051315280129s-5eb71f16-f209-417b-98e6-a52c90228afb-1462119170.jpg1463178481

So, what do you think? Like I said: I have two of those acting the same. They are both configured and powered up now.

New Contributor III
OK, you win. Weirdest issue I have seen so far. To me it looks like the controller portion of the firmware came up but the AP firmware did not. The first thing I want to do is remove one of the APs from the network so we are only working with one for now. Factory reset the AP by pushing in the reset button for 10 seconds. The AP will reboot. When it comes back online follow instructions at to go through the wizard. This time do not enable mesh (we can do that later). If the AP comes up without being the master then I would like you to disconnect this ap and try the same procedure on the other. Our objective right now is to get a Master AP up and running. Once that happens we should be able to put the rest of the APs on same subnet and they should all join automagicly. If not I want to RMA those APs and have you send to me here at Ruckus to test.

New Contributor II
I just complete the factory reset of the first AP. Did everything by the book. Just 1 AP is on the network, it is getting an IP bij de DHCP in the LAN. I can ping the AP and I can log into it. Still the same.
The DIR LED, when lit (and it is) means it is Master, isn't it?
Now buzzy with the second one.