Showing results for 
Search instead for 
Did you mean: 

Rukus R599 Unleashed AP loose their configuration

New Contributor III
Any help would be appreciated.

I am deploying 3 Ruckus Unleashed R500 AP's to our second site.

I setup the first Rukus AP and it became the master with no issues

Additional AP configured with the same IP address range, mask gateway etc also form part of the unleashed network. They seem to work for a while but after a reboot or power loss on the connecting switch the access goes back to configure me mode and the IP reverts back to

All AP are running this version of firmware:

My steps below:
setup master AP  Gateway

Unbox new ap. Connect to configure me wireless broadcast.
Update firmware to match master AP.
Login via putty to

Run these commands:
set dns (internal servers)
set country code ZA
set ip addr wan


Ap becomes part of unleashed network and works fine.  Later either on its own or after a switch reboot or unplug of the AP the AP goes back into configure me mode and IP address is once again

This is driving me insane. Could anyone assist.

What could be the issues.

Esteemed Contributor II
I think you need a DHCP server.  I have not built an Unleashed network without one with static IPs on the APs.

Does your def-gw at provide DHCP?  If so, you follow basic Unleashed network configuration, using
the Configure.Me-XXYYZZ ssid from your first AP to create the network, and all subsequent APs will automatically

New Contributor III
I have 2 other sites running via static IP addresses and they seem to work fine.

I have a DHCP server on another Server VLAN but thats only for computers. I wouldnt want my AP changing IP Addresses all the time tho.

The IP is my Layer 3 Core Switch. All AP are running on VLAN 1 and so form part of the same L2 network.

I have run the configure me on the master and that is all configured fine.  To add other AP i connect to the 2nd AP configure me and via TELNET manually set the IP address mask and gateway on the 2nd AP. Also I set the country code to match the master.

On reboot the AP joins perfectly as a member AP and works 100%.

Later it just looses it config and in the Ruckus console the AP shows disconnected.

I connect to the configure me on this 2nd AP and find its IP is again set to (default)



New Contributor II
I had to reboot one of five R500 Unleashed APs to the factory default a couple of days ago.

What I did was reboot to the factory default and connected it to the network and let the DHCP handle addressing. When it had finished upgrading the firmware and rebooted, it reconnected to the Unleahed network and appeared in the dashboard as "Connected".

I then used the Dashboard GUI to edit the AP, changed the IP Address to what it should be and saved the config. It then rebooted and came back with the correct addresses and firmware (same as yours) and worked fine.

I would suggest you use the dashboard to edit the AP rather than Putty or telnet.



New Contributor III
Thanks all for the replies. After 5 days of fighting and no luck (we tested all again this morning same scenario) Our configuration is 100 percent and works 100 percent all day as long as the switch stays on..

As soon as we reboot the core switch (the gateway of the access point - not that it needs a gateway as the AP are all on the same subnet) 3 of the 4 AP totally loose their mind and revert back to the original out of the box mode broadcasting configure me and revert back to We tried using the manual IP setting in the dashboard too, no luck....

 We finally came up with an idea to revert back to the earlier firmware that came on the AP out of the box. (Version and everything is now rock solid.

We have been trying to break it for most of the day resetting each AP individually and all at a time as well as the core switch and all is 100 percent.

As far as i can tell this older (orange looking dashboard) selects the first AP as the master and second AP as secondary master and they stay that way... The new firmware gets rid of the secondary master feature and only has a roaming master which seems not to work on our side.

Hope this helps anyone having the same issue