Showing results for 
Search instead for 
Did you mean: 

Ruckus T610S - Air light not on - all other lights working

New Contributor


I am trying to configure a mesh set up using T610S Ruckus devices. I have two devices, one configured as the Master AP with Mesh and Zero Touch Mesh enabled and the other set to factory defaults. I have pre-approved the SN of the RAP, but there are no Air lights on either the MAP or the RAP. I have another RAP, which also does not have the Air light on. I have tried to configure them as eMesh as well and needed to hard-set the power-mode to AT (even though I am using 802.3AT power supplies) to have the LAN/eth port enable. Unable to configure the eMesh that way. Unleashed on the Master AP shows that the pre-approved radio joined, but it is not showing up in my Mesh Topology. I have reset and re-configured the set up multiple times over the past few days and I haven't had any luck. I have also watch the set-up videos from Ruckus, following along, but still no Mesh. 

Thanks for any help!