Showing results for 
Search instead for 
Did you mean: 

R650 Poor Performance / Throttling

New Contributor

I've been seeing very poor throughput out of the box on my R650. I never seem to get more than 200Mbps on the 5Ghz network. I've tried every combination of settings that I can think of, but it doesn't change anything. I have the 5Ghz network on its own SSID, Wifi6 button selected, utilizing auto channels and channelization. I have 4 specific channels setup in the upper 5Ghz range, but with my phone using the SpeedFlex app and testing two different Windows machines with Intel 210AX cards in them, all throughput numbers are exactly the same (~230Mbps). Drivers are all up to date. I'm on the latest Unleashed firmware Really at a loss what to do now.


New Contributor III

I've fixed my Ruckus 650 poor performance issue, instead of doing POE I plugged in an AC adapter and now my phone gets 900Mbps instead of 500Mbps. I don't understand why that's the case when I wasn't getting any power warnings and I even tried manually setting the AP to 802.3at. 

View solution in original post


New Contributor III

Enabling LLDP did not change anything.  Manually setting the switch and the AP to 802.3at did not change the throttling issue.  There were no warnings about the power provided, and the numbers measured by the switch on that port were within spec.  It's likely a firmware issue with the AP.  I haven't tried it again with the last couple of unleashed firmware updates however.  Ruckus support has been less than phenomenal for a $1000 AP...

Hi Nick,

If you already set the power to at and still APs is not working well then please engage support and report the issue for further troubleshooting.

Syamantak Omer | Community moderator | Staff TSE | CWNA | CCNA | RASZA | RICXI | Follow me at