Showing results for 
Search instead for 
Did you mean: 

Impossible to join the unleashed network (T300)

New Contributor
Hi all!
I've got a problem. So I have three T300 (Firmware: 200.2.19....)  and and two of them can't join the unleashed network (master one).
They are in a loop... There's standing :
Founding the Unleashed Network. It may take a few minutes.
When it's finished, the browser can't build a connection up to the server and when I refresh the page it starts trying to join again but its not working.

So I tried to reset the AP's via SSH and put another Firmware on it. (, with that one it's also not working.

What should I do?

New Contributor II

I had a similar problem when adding a T300 to an existing Unleashed network running 200.2.  In my case resetting the AP using the reset button worked, but you would figure that would do the same as a reset via SSH.

In your case, it might be worth ruling out any wired infrastructure issues then running a Wireshark trace to see if that gives any clues.  Failing that, log a case with Ruckus.



Correct, best practice for one/an AP not joining the upgraded Unleashed network.
Try power cycle (soft reboot), and if not successful, a Factory Default (hard reset indented button for 8 sec before release),
or... by CLI if you can SSH to the AP, 'set factory', and 'reboot'.  Or thirdly if no luck, to contact TS.  Thanks Michael.

Thank you for your response.
I've resetted all three and added them individually and it worked fine.

I had this on a single unit install after upgrading firmware. The SSH and CLI commands worked for me.