cancel
Showing results for 
Search instead for 
Did you mean: 

How to prevent "looking for printer" on Unleashed

rich47
New Contributor

I have several R510 AP with Ruckus Unleashed.  I also have an HP wireless printer (HP5255).  Usually, the printer works well on the network, but I often get a message on any of my Macs that says "looking for printer."  I have to delete and re-add the printer, and then it works again. According to HP, my printer will only connect via 2.4 ghz, so I wonder if that creates a problem with my system.  Is there a way to set up my network so that the printer maintains a constant connection and I don't have to delete and re-add the printer so frequently (or ever)?

2 REPLIES 2

eizens_putnins
Valued Contributor

Possible reason of problems is that printer reconnects to network after it sleeps at night (or just when it isn't used) -- and gets different IP address.

So try:

  • to configure static IP address for printer
  • to disable sleeping mode for the printer.   

 Hope it helps

syamantakomer
Moderator
Moderator

Disable the directed multicast/broadcast option in the WLAN advance settings (set it to zero) and see if it makes any difference.

Above will help if issue is related to printer discovery. But if AP is loosing IP address or unable to reconnect due to sleep mode, than setting static IP and changing sleeping mode can help.

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI