Showing results for 
Search instead for 
Did you mean: 

Anyone here fix a broken reset button?

Contributor II

I got a used sonicwall (R650).   The unit has already been programmed - tried both GUI and SSH login super sp-admin.   Doesn't work for either.  I tried the reset button - 10 or 30 seconds - it will not reset the unit the way others I've used in the past do.  The previous owner may have pushed down too hard on it or something - I really have no way of knowing.    I purchased 12 others and so far no issues with resetting them with the button.   


I was just curious if there was an easy trick to resetting the reset button so to speak.




Hope you are doing well ! 


If the reset button is broken, it would be a hardware problem that should be replaced.
I would recommend trying another paper click, make sure you hear the click when you hit the reset button. Also try another browser like Mozilla Firefox to access the GUI.
Best Regards
Fernando Vasquez 

Contributor II

Replacing it was the solution.