Showing results for 
Search instead for 
Did you mean: 

710 Unleashed 2nd AP doesn't automatically appear - troubleshooting?

New Contributor

Hi, i just unpacked and am trying to install 2 R710 unleashed.  I'm plugging them into a UniFi 16 port poe network switch.  I successfully installed the Master, appears on the Unleashed Dashboard, running with downgraded capabilities since it is running on poe, but operation seems normal, speed and connectivity are fast.  I plugged in the 2nd R710 AP, but nothing appeared on the Dashboard.  2nd R710 AP PWR light is on, CTL light is flashing, unit is broadcasting, but it just doesn't automatically integrate.  I tried a hard reset on the unit, same thing.  What's my next step to troubleshoot?   Thanks!


New Contributor III

Does second r710 also has unleashed firmware?

if yes - just reset it with button. May be it previously was installed in other network

If everything connect- it will recognised in dashboard in 3-5 minutes

@anton_kuzmin tried that already, still not recognized after reset.  Also tried directing it to the master via SSH set director command, didn't help.  Thinking to try and do a manual firmware upgrade via SSH?  Looks complicated but maybe I can tackle it if it is the next step?  

I think I had such issue. I reflash it manually to standalone mode, and then upgrade to latest unleashed from web-interface 

Same story with r710.

after that working without issue

What do I type into the command terminal when connected via ssh to do the update? I can't figure out the commands.  Here's what I have so far: 

Please login: super

password :

Copyright 2018 Ruckus Wireless, Inc. All Rights Reserved.

Ruckus R710 Multimedia Hotzone Wireless AP: XXXXXXXXXXX

rkscli: show sysinfo

Command is not recognized: show sysinfo

rkscli: sysinfo

CPU     : 3.96%

Memory  : 304076 KB (free), 470720 KB (total)


rkscli: fw show

current primary boot image is Image1

Auto F/W upgrade                          = disabled

Running on image                          = Image1

FW Control Control File                 = r710_9991_cntrl.rcks

Control File Server                         =

Protocol                                           = FTP