Showing results for 
Search instead for 
Did you mean: Broken AD Login?

New Contributor II

I recently upgrade to the lastest, once the AP rebooted I suddenly could no longer login. The login screen would take the username and password, turn it to starts, and then just sit there and flicker. I had to factory reset to get back into the AP. SSH also would just timeout trying to login. Then I tried to re-setup AD login, and it would do the exact same thing. Then after ssh-ing in with local credentials I went to debug mode, and when I run "logs winbind 1" I get the following.

killall: winbindd: no process killed
sh: winbindd: not found

Was winbindd not put into this image?


New Contributor II

I rolled back to, and everything worked right away.


Winbindd output is normal and can be ignored. I would suggest to open Ruckus TAC case and in addition you can enable below logs and provide the output on case. Once the debug is enable try login using AD credential for data to get captured on CLI.

ruckus(debug)# logs level <1-10>

ruckus(debug)# logs play --> This will start debug data

ruckus(debug)# no logs play -- To stop debug

There are two probability, one that somehow the previous upgrade broke AD login for this setup(if issue doesn't show post another upgrade) or if this happens after update again there could be an issue with the 200.11 software and needs to fixed by our side.

Best Regards


Staff TSE

New Contributor III

Hi Dan,

Thanks for reaching out to Ruckus. We might need to replicate the same in lab to find out the root cause, because it's perfectly fine on 200.10.x version.

The command you mentioned "logs winbind 1",  is it  a shell command? I haven't found this in our Unleashed CLI Guide for any version.

New Contributor II


I went into enable mode, then debug, then ran "logs winbind 1". But I think this may be a red herring because I just tried it on 200.10 and it gave me the same results with AD login working.