cancel
Showing results for 
Search instead for 
Did you mean: 

PoE Issue ICX 6430C12

Tistopher
New Contributor

Hey Guys,

Appreciate this is an old switch and don't suspect anyone to spend much time helping me. I've got a C12 Brocade which I acquired some years back. I just use it for LAB purposes, however I noticed today I tried plugging in a test phone and it will not power via PoE (first 4 ports) I'm running the latest Image and Boot for this model.

 

See below output for port config and inline power. (Troubleshooting steps is rebooting switch, disable renabled of port, set PoE Class as 1 on the port as this is a Cisco phone. Also I have re-installed the PoE firmware.

 

interface ethernet 1/1/1
port-name PoE.Port
inline power power-by-class 1
!
interface ethernet 1/1/2
port-name PoE.Port
inline power
!
interface ethernet 1/1/3
port-name PoE.Port
inline power
!
interface ethernet 1/1/4
port-name PoE.Port
inline power

 

Test-Switch#show inl power

Power Capacity: Total is 68000 mWatts. Current Free is 68000 mWatts.

Power Allocations: Requests Honored 0 times


Port Admin Oper ---Power(mWatts)--- PD Type PD Class Pri Fault/
State State Consumed Allocated Error
--------------------------------------------------------------------------
1/1/1 On Off 0 0 n/a n/a 3 n/a
1/1/2 On Off 0 0 n/a n/a 3 n/a
1/1/3 On Off 0 0 n/a n/a 3 n/a
1/1/4 On Off 0 0 n/a n/a 3 n/a
--------------------------------------------------------------------------
Total 0 0

 

Test-Switch#sh inl power det


Power Supply Data On stack 1:
++++++++++++++++++

 

Power Supply Data:
++++++++++++++++++

Power Supply #1:
Max Curr: 1.2 Amps
Voltage: 54.0 Volts
Capacity: 68 Watts


POE Details Info. On Stack 1 :


General PoE Data:
+++++++++++++++++

Firmware
Version
----------------
02.3.9 Build 036

 

Cumulative Port State Data:
+++++++++++++++++++++++++++

#Ports #Ports #Ports #Ports #Ports #Ports #Ports
Admin-On Admin-Off Oper-On Oper-Off Off-Denied Off-No-PD Off-Fault
-------------------------------------------------------------------------
4 0 0 4 0 4 0

 

Cumulative Port Power Data:
+++++++++++++++++++++++++++

#Ports #Ports #Ports Power Power
Pri: 1 Pri: 2 Pri: 3 Consumption Allocation
-----------------------------------------------
0 0 4 0.0 W 0.0 W

 

Thanks,

Chris

1 REPLY 1

BenBeck
Moderator
Moderator

Is there anything useful in 'show log' when the POE devices try to come up? It looks like you have done most of the main troubleshooting steps already. POE firmware shows intact, so it is a bit interesting that POE is not working. 

Ben Beck, RCNA, Principal Technical Support Engineer
support.ruckuswireless.com/contact-us