cancel
Showing results for 
Search instead for 
Did you mean: 

No option to add uplink on dual ports on ICX 7250

david_moseley_5
New Contributor II
First post. I'm setting up a VLAN. I have 2 ICX-6450-48P switches and an ICX-7250-48P switch. I configured them from the web interface. Please don't flame cuz I don't use the CLI for everything. thanks. On the 6450s on ports 1/2/3 and 1/2/4 I have them configured as dual mode on VLAN 1 and uplink on VLAN 5. Works great. passes both tagged and untagged traffic. Acts like a "trunk" port which is what I want. But on the 7250, I have added those ports as dual  mode on VLAN 1, and tagged the traffic for VLAN 5, but then I don't have the option to add the ports as "uplink ports" for vlan 5. Nothing else seems to be different. Am I missing something super obvious? Ports 1/2/7 and 1/2/8 on the 7250 don't forward the tagged vlan 5 packets it seems. 
8 REPLIES 8

BenBeck
Moderator
Moderator
I believe that uplink port option is a bit misleading. I think that adds a command that limits mulicast/broadcast on the client side ports and forces everything in that vlan to the uplink port. It can cause issues and isn't needed. The web gui really hasn't been worked on at all since the 7xxx series was released. I wouldn't recommend using it at all. As for what you are doing, you just need the ports to be tagged in the appropriate vlans. If you want to also send untagged at the same time, you need dual mode as well like had mentioned. 
Ben Beck, RCNA, Principal Technical Support Engineer
support.ruckuswireless.com/contact-us

david_moseley_5
New Contributor II
Thanks for the info, Ben. That's the thing though. You're right. It should work as is with vlan1 set to dual and vlan5 set to tagged. On the 6450s that's how I configured those initially too, but they wouldn't pass the vlan 5 traffic until I set them as uplink. Even my ISP's tech person can't figure it out and he used the CLI and has brocade switches in his data center. Like I said I'm missing something. I'll keep hammering away at it. Thank you. 

BenBeck
Moderator
Moderator
If you could provide 'show run' from the units and the ports being used I would be able to help quite a bit more. It's pretty tough to figure out what is happening from the GUI. 
Ben Beck, RCNA, Principal Technical Support Engineer
support.ruckuswireless.com/contact-us

david_moseley_5
New Contributor II
7250 Show run
Current configuration:
!
ver 08.0.30hT211
!
stack unit 1
  module 1 icx7250-48p-poe-port-management-module
  module 2 icx7250-sfp-plus-8port-80g-module
!
!
!
!
vlan 1 name DEFAULT-VLAN by port
 spanning-tree rstp
!
vlan 5 name HVAC by port
 tagged ethe 1/2/7 to 1/2/8




6450 Show run
Current configuration:
!
ver 07.4.00bT311
!
stack unit 1
  module 1 icx6450-48p-poe-port-management-module
  module 2 icx6450-sfp-plus-4port-40g-module
!
!
!
!
vlan 1 name DEFAULT-VLAN by port
 other-proto
!
vlan 2 name test by port
!
vlan 5 name HVAC by port
 tagged ethe 1/2/1 to 1/2/4
 uplink-switch ethe 1/2/1 to 1/2/4