cancel
Showing results for 
Search instead for 
Did you mean: 

ICX 7150 12p misconfiguration

rodolfo_mendes
New Contributor II

Hello.

I have 3 7150 12p and all have the same problem: if connected to another Ruckus switch with 1G SFP link is down. But if I connect with another brand everything is OK. 

Firmware = 08.0.95a


ICX7150 to ICX7150 = NO OK

ICX7150 to UNIFI US-8-150 = OK

ICX7150 to TP LINK SG2210p = OK

EDGEROUTER TO ICX7150 = OK

1 ACCEPTED SOLUTION

jijo_panangat
Contributor III

Hi Rodolfo,

Could you tell us the type of media/optic connected on both sides and any speed-duplex mismatch on either of it ? Below commands are handy.

show media ethernet 1/1/1

show int eth 1/1/1 

Above '1/1/1' is just an example you need to substitute with the problematic ports.

Thanks

Jijo 

View solution in original post

5 REPLIES 5

hashim_bharooc1
Contributor III

Hi Rodolfo,

Hope you are doing Great!!!

Can you please check if port on icx is enabled or disabled?

show run interface e 1/1/1 will say disabled if port on the ICX you are connecting to are disabled.

Example:

ICX7450-48F Router#sh run int e 1/1/1
interface ethernet 1/1/1
 route-only
 ip address 192.168.1.2 255.255.255.0
 100-fx
!

ICX7450-48F Router#con t
ICX7450-48F Router(config)#int e 1/1/1
ICX7450-48F Router(config-if-e1000-1/1/1)#disable

ICX7450-48F Router(config-if-e1000-1/1/1)#sh run int e 1/1/1
interface ethernet 1/1/1
 disable
 route-only
 ip address 192.168.1.2 255.255.255.0
 100-fx

Hope this helps

Thanks

Hashim

you will need to enable instead of disable I was giving example to show it is disabled.

jijo_panangat
Contributor III

Hi Rodolfo,

Could you tell us the type of media/optic connected on both sides and any speed-duplex mismatch on either of it ? Below commands are handy.

show media ethernet 1/1/1

show int eth 1/1/1 

Above '1/1/1' is just an example you need to substitute with the problematic ports.

Thanks

Jijo 

Thanks for your replay Hashim and Jijo,

I reset all devices and re-configure everything and now its ok.

Thanks a lot for your tips.