Showing results for 
Search instead for 
Did you mean: 

Lost web interface vSZ

New Contributor II

I installed Virtual SmartZone and worked fine for the first time.
Although, when i restarted it, i've lost the connection to the web interface on https://:8443
Do you know what can be causing this?
I can ping and connect via ssh/console to the vSz IP with no problems.
Best regards,

RUCKUS Team Member
Hello Cristiano ,

Connect to the vSZ via CLi/SSH and run the following commands to verify operation:

show service
show cluster-state

Also - try using https://:8443/wsg

What version of code is running on the vSZ (show version)

How many nodes do you have.

To save diagnostic information for assistance by Ruckus support - from CLI go to en;diagnostics and run exec all .  this should generate a diagnostic snap shot of your system which can then be downloaded from the GUI once it is reachable.  Always create a diagnostic snap shot before trying to reboot the system to gather logs in the "bad 'state.

I hope this informaiton is useful

Thanks for choosing Ruckus Networks products - a Commscope company

Thanks, i solved the problem by reseting to factory.
But if the problem eventually occurs again, i'll try your solutions.