cancel
Showing results for 
Search instead for 
Did you mean: 

H550 SmartZone Support

philip_kearney
New Contributor

Is there support for the H550 AP in the 5.x version of SmartZone? I am currently using 5.2.2.x (vSZ-H) and I have H550 APs on order. The datasheet indicates there is SmartZone support, but it does not specify the version.

1 ACCEPTED SOLUTION

DarrelRhodes
Contributor III

Hi Phil,

Due to an updated chipset used in the H550 the minimum SmartZone/AP version for this AP model is 6.0.

SZ 6.0 supports 5.2.2. AP firmware Zones, so if you are currently running APs on 5.2.2. firmware, you may be able to keep these APs on their current firmware version (to minimise disruption during the upgrade).

N.B. It is best practice to have a physical gap between APs in different zones for the best client roaming experience.

I hope that helps,
Darrel.

View solution in original post

3 REPLIES 3

DarrelRhodes
Contributor III

Hi Phil,

Due to an updated chipset used in the H550 the minimum SmartZone/AP version for this AP model is 6.0.

SZ 6.0 supports 5.2.2. AP firmware Zones, so if you are currently running APs on 5.2.2. firmware, you may be able to keep these APs on their current firmware version (to minimise disruption during the upgrade).

N.B. It is best practice to have a physical gap between APs in different zones for the best client roaming experience.

I hope that helps,
Darrel.

philip_kearney
New Contributor

Thanks Darrel, I appreciate the swift response. So if I need to upgrade to 6.x, then I believe that means I would only be able to retain Zone support for 5.2 and later, which would effectively force me to retire older models, such as the R700 (which I believe was dropped at 5.2)

@philip_kearney

Please can you email me on darrel.rhodes@commscope.com for further info.

Best,

Darrel.