Showing results for 
Search instead for 
Did you mean: 

Decreased battery life on company WiFi

New Contributor II
our mobile phones have a decreased battery life, when they are in the company wifi. if they are off the company wifi or in a wifi in the employees homes, battery life is normal.

we are using vSZ with R700/R710 APs. 

are there any settings we could try?

Valued Contributor II
Wild guesses: Do you have any sort of "disconnect idle users after ____" setting?

Have you tried sniffing the network and seeing if there's a lot of broadcast/multicast traffic that devices have to respond to, like Bonjour?

Esteemed Contributor II
Ruckus defaults to a DTIM of 2, which should help save battery life over "constantly aware mode" DTIM=1.

You can increase DTIM on a per-WLAN basis, but it needs to match what the phones are using.

These are AP CLI commands.

- First find the WLAN number in your system:

get wlanlist

rkscli: get wlanlist

name status type wlanID radioID bssid


wlan0 up AP wlan0 0 00:1d:2e:02:79:09

wlan1 up AP wlan1 0 00:1d:2e:42:79:09

Then apply the setting to all voice WLANs.

set dtim-period wlan0 2

set dtim-period wlan1 2

The dtim-period setting can be done either by SSH to each access point or via the Controller to all

access points with the command below.

debug#remote_ap_cli -A set dtim-period wlan0 2

debug#remote_ap_cli -A set dtim-period wlan1 2

New Contributor II
Hi Michael,

i have tried the DTIM 2 setting, but it does not help. Also Broadcast/Mutlicast is not an issue here, i have tested with a seperate network, only 4 clients in it.

Image_ images_messages_5f91c430135b77e2479ad89d_7502f8d00075f3da0ffcd2c002c87bea_RackMultipart2017020689055soh6-04a57b27-5a02-4b5a-a2a8-4094c88d5250-380150165.png1486373985

the device was sitting on the desk, with no interaction. see the drop in the screenshot.

Esteemed Contributor II

   Can you open a ticket with Tech Support, and help us take a wireless capture
in order to determine what is really happening?  Thanks!