cancel
Showing results for 
Search instead for 
Did you mean: 

R750 high number of % Retries and % Dropped

votnet
New Contributor

I recently upgraded two R710 to R750 (latest Unleashed), and noticed that AP Info for R750s show pretty high number of %Retries/%Dropped compared to previous R710. For R710 %Retries was 0.0001%, and Dropped was almost 0. But with R750 %Retries is around 27% (even higher for 2.4G). Also PHY errors reported in hundreds, whether in R710 it was mostly 0. There was no changes in environment or AP location.

Interesting that there is absolutely no visible impact on clients, the speed and coverage is excellent, no disconnections.

Any idea what could be causing such high number of %Retries on R750 compared o R710?  Thank you!

Image_ images_messages_61d9d35e8760d734b5172b35_b217b05d3406e586e432bc9ec0d7030d_r750stats-0f1b3b60-8a5e-42ed-8a10-741ce2dda478-50431666.jpg
2 REPLIES 2

syamantakomer
Moderator
Moderator

Hi Votnet,

What was the uptime of this AP, when you took this screenshot?

Regards,
Syamantak Omer
Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

The uptime was 3 days at that time. I noticed that right after the AP reboot the retries percentage is like 800%, which is strange. But then it quickly goes down, but then stabilizes in a day or so. Now at day 4 it is 25% for 5g, and 70% for 2.4g.


Since I was really surprised with these numbers, I put one of my old R710 back, and the Retries % actually starts with 0, and doesn’t change much over time at all. Maybe  R750 counting these somehow differently?