Showing results for 
Search instead for 
Did you mean: 

r510 AP drops to 100mbps

New Contributor

I've having an issue with one of my AP's.  Last week I noticed that one of my APs is connected at 100mpbs.  I've tried all of the usual troubleshooting steps, powercycle, changing ports, etc.  I used a cable tester on the cat 6 line and everything looks good.  I did get 1gbps to stick for a few hours, but the AP rebooted on its own and dropped back down to 100mbps.

I found a KB article about this very problem, but it says I get a page error.  Here's the link if someone can open it:

Any help would be great. I've been unable to connect with chat or tech help.

EDIT:  I was able to get connected with an awesome tech.  He was able to determine I had a bad cat 6 cable.

EDIT2:  Lennar sent out a contractor.  The determined the cable was fine.  Instead they swapped the AP and I'm back to 1gbps.  He thinks the AP ethernet port went bad.



Have you tried AP<->AP SpeedTest under troubleshooting?  what kind of numbers do you get AP<->AP? Who is your ISP and service speed are you paying for?