cancel
Showing results for 
Search instead for 
Did you mean: 

WAPs are not not working correctly. Cannot access the mesh network. Cannot hard Reset

JimmyChanga
New Contributor

********Prior case opened and the new procedure is to open a fourm.*****************

1: Defective Serial Number:391972002459

&

2: Defective Serial Number:391972002897

 

**Also WAPs are not broadcasting single that uploads

**during speed test. The download portion works, but when it goes to upload. The upload signal fails.

 

"On Tue, Oct 4, 2022 at 9:22 PM Ruckus Customer Support <
support-case@commscope.com>

Ruckus Networks case 01655783

Good evening,

This needs to be updated and changed as the problem is not the switches,
but the main hub. Attached is everything you need to change the work order.
Or open a new one for me to be able to setup my internet and get into the
switch.

Unless you have another way for me to be able to get into this. I have
exhausted every troubleshooting option and have come to a dead end. Please
be of assistance and help as this is not something that should be this
difficult to someone who at least is somewhat knowledgeable in the
networking realm for everyday folk.

 

 

11 REPLIES 11

Imran_ruckus
Moderator
Moderator

Hi @JimmyChanga 
Greetings!!!

Thank you for contacting RUCKUS Community forums.

Could you please let me know if this is a Lennar Home's RUCKUS setup?

Please confirm.

Thank you again.

 

Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

JimmyChanga
New Contributor

This is. The individual who setup the network did not follow procedure. 

default username and passwords do not work when attempting to get into the system. 

Hi @JimmyChanga 

Greetings!!!

Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

Could you please let us know the answers to the below queries to assist you better?

1. If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from the Router to a laptop/PC).

4. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let me know the answers to ALL the above queries and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.

 

Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hi @JimmyChanga 

Greetings of the day!!!

Hope you are doing good.

Could you please update on the status of the issue?

Please help me with the requested queries in my last post and let me know if you have any queries in this regard.

Thank you.

 

Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.