Showing results for 
Search instead for 
Did you mean: 

Ruckus unleashed is not showing up in network list to connect

New Contributor

the ruckus unleashed wifi ID won’t show up in the network list or connect. The lights are all green on the device, but it’s not connected? How do I reset this? I’ve tried unplugging to restart it, but it didn’t make a difference. 


RUCKUS Team Member

Hi @Ranimaan11 

Do you have access to the AP GUI or CLI? (You can access it from PC via LAN using the AP's IP address)
If yes, can you check if the SSID is broadcasting on the AP?
From the GUI, you can check on the Access Point details.
From CLI, you can use the below command and make sure the STATE is UP.
get wlanlist

I honestly don’t know what any of this means. What should I access from where? I have the original ruckus box, is there a way to just start over and reset this? Is that a possibility and would that fix this issue or no?

I see a MAC ID on the ruckus device. No idea what is the IP address. 


I did the hard reset on the the ruckus device. But it still doesn’t show me the option in the network options to be able to set it up. How can I set this up? Can you please help? It’s been several days now it hasn’t worked. 

New Contributor

Can someone please help with this? Is there a phone number I can call for help? This is a Lennar home.