Showing results for 
Search instead for 
Did you mean: 

Ruckus both APs not working after power outage despite multiple restarts

New Contributor II

After the recent power outage, the Ruckus APs that are there in first and second floor are not working (Lennar Home), i even tried multiple restarts /reboots. Could you kindly help with the resolution.


Occasionally, the SSID is working only for YouTube but not always, but none of the other apps or browsers are working.



Hi @AK1 


Greetings of the day,


For detailed understanding of the issue please let us know the LED status of the switch and the access points using the below guide.


R510 LED lights








Please let us know if you have any queries in this regard.



Best regards,


Lennar Home Community


New Contributor II

Hi Jaya,

I am not able to attach/insert photos, here are the steps that i have tried. Please let me know if there is different option to upload the image.

Trouble Shooting performed so far:

Other steps performed were:

  • Unwired CenturyLink modem to Ruckus Router and wired after waiting about 5 mins (tried this step several times)
  • Unplugged power cable that goes to Ruckus router and plugged back in after 5 mins (tried this step several times)
  • Completely powered off the Ruckus router and century link modem, and then power on first century link modem then Ruckus router and vice versa after waiting about 5 mins (tried this step few times)
  • Changed the LAN cable from 1 & 2 port to 7 & 8 port of Ruckus switch that connects to Ruckus AP
  • Changed the setting on Router (ICX 7150-C12P) from STAT, SPD, ID and PoE by clicking the tiny push button on the Ruckus router and tested each setting
    1. No internet connection on all of them except very low bandwidth connection in STAT setting for some time (in which YouTube only works)
  • Every time when setting is changed between the above options and brought back to STAT, the Wi-Fi connection from AP works for all the Apps for about 5mins with good speed, after about 5 mins all the apps completely stop working except youtube (which works for some more time)
  • Tested the wired connection from Ruckus touter (ICX 7150-C12P), wired Connection from Ruckus ICX7150-C12P to Computer, it worked fine for 4 hours of testing.


Picture of Ruckus ICX 7150-C12P attached


Picture of main AP attached

Picture of second AP 2nd Floor attached here


New Contributor II

Attached photos in above reply

New Contributor II

Ruckus Switch

Ruckus SwitchRuckus Switch


Main AP:

Main APMain AP

2nd Floor AP:

2nd Floor AP2nd Floor AP