Showing results for 
Search instead for 
Did you mean: 

Ruckus Zoneflex R510 replacement

New Contributor


Non working access point!
Ruckus POE Zoneflex R510 stopped working. There are no lights on the access point. We have two APs. Only this device stopped working. The other AP is working just fine. Can you send me a replacement access point under the lifetime warranty program? How can I send you photos. Thank you!

SN: 471702013566

Ruckus ZoneFlex R510 Series



Hi @HongT82T 


Thank you for contacting RUCKUS Lennar Home Community.

Hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that One of your 2 Access Points is not working with no lights on the same.

Could you please unplug the affected Access Point’s ethernet cable from the Switch port and plugin to the other 1 in-12 ports (please refer to the below screenshot) or the working Access Point’s port?

If the above step doesn’t work, could you please check by replacing the ethernet cable with another working ethernet cable? In case the current ethernet cable has got damaged.

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.


Can you send me a replacement AP? We replaced the switch two years ago when it went bad under the lifetime warranty program.

Have tried unplugging and plugging it back in. There’s light at the switch in the basement, however, there’s no power on this AP.

The Ethernet cable is roughed in when the home is under construction. It feeds from the basement tech box to the main level. There’s nothing wrong with the CAT6e cable. Its not damaged as it’s been in the wall & ceiling the entire time.
This AP is either defective or it simply stopped working. The main AP on the upper level is fine. It’s still under warranty.

See attached photos. 







Hi @HongT82T 

Thank you for the response and the update.

Apologies, Effective November’2022, ‘Ruckus Support for Lennar Homes customers will no longer be handled by phone or email or email. We will be exclusively supporting customers via this community forum support model.

As per our policies, we cannot replace the AP without following the required troubleshooting steps which helps in confirming if there is a hardware issue.

Please check with another working ethernet cable, since we have seen in many cases ceiling ethernet cable getting damaged.

Also, you could check the Access Point by connecting to an external power 12 VDC adapter to connect to the R510 Access Point and check it separately without connecting to the Switch PoE port cable. (Please refer to the below screenshot). Usually, you will find the 12 VDC adapter connected to your ISP’s (Internet Service Provider’s) Router/Modem-Router combo device.

Please check the Access Point following the above process and let me know if you have any queries in this regard.

Thank you again for your patience and understanding.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Tried the suggested solutions and there’s still no power to the Access Point. It’s a hardware issue. 
Additionally, I disconnected the working access point and hooked it up to this Cat6e cable and it works. I also then connected the defective AP to the other location and still no power. The device failed after 5 years.