cancel
Showing results for 
Search instead for 
Did you mean: 

R510 has no internet

MichaelH
New Contributor II

After house power quickly cycled off and on about a dozen times during a recent storm, Ruckus no longer processes internet traffic, although AP radios are on and it shows clients. I've had to move all my devices to the AT&T router to get internet. Unplugging the Ruckus and reconnecting (restarting) has made no difference. I'm thinking the power cycles have damaged something in the R510. R510 seems to be on the latest software/firmware:


Model: R510
SN: 912072000242
Version 9.109.1
Firmware: 200.12.10.105.129

MichaelH

1 ACCEPTED SOLUTION

vijaykuniyal
Internal Employee

Hi @MichaelH,

I assume the issue is fixed with changing the ethernet port.

 

Vijay Kuniyal

Staff Technical Support Engineer

CCNA RnS | CCNA Wireless | RASZA | Meraki CMNO | RACPA

View solution in original post

4 REPLIES 4

vijaykuniyal
Internal Employee

Hi @MichaelH,

- I would suggest to verify, if clients are getting correct IP address details on the wireless SSID on Ruckus AP and able to reach DNS.

- DNS reachability can be verified from the connecting clients using ping toward DNS IP Address, verify towards the gateway Address as well.

vijaykuniyal_3-1665265317670.png

 

- From the unleashed GUI, can you share output of the Internet tab as shown below.

vijaykuniyal_1-1665264593160.png

vijaykuniyal_0-1665264563327.png

- Check if Gateway and DNS IP are present on it, if available test the connectivity to the DNS IP, or Google DNS (8.8.8.8).

vijaykuniyal_2-1665264993792.png

 

 

Vijay Kuniyal

Staff Technical Support Engineer

CCNA RnS | CCNA Wireless | RASZA | Meraki CMNO | RACPA

MichaelH
New Contributor II

Thanks for your help. I'm afraid this is out of my depth. I tried a simpler solution, switching ports for the ethernet cable on the Ruckus box.  I did try the ping and that works. I do not have the same data to show as you display. The Ruckus-Unleashed mobile app isn't so user friendly for a novice. 

MichaelH

vijaykuniyal
Internal Employee

Hi @MichaelH,

I assume the issue is fixed with changing the ethernet port.

 

Vijay Kuniyal

Staff Technical Support Engineer

CCNA RnS | CCNA Wireless | RASZA | Meraki CMNO | RACPA

MichaelH
New Contributor II

Resolved. Thank you.