Showing results for 
Search instead for 
Did you mean: 

Need help with recovering wifi password

New Contributor

We have had issues with our internet over the last two weeks and had the internet people here all day last week. Finally have internet again but our ruckus wifi has gone away and now we just see and some numbers for our different connections. When I tried to connect onto the wifi it says I need a password. I have put in our password we created but its saying incorrect. I have tried to reset the box and this still continues to happen. Any ideas? 



Hi @Catiemthomp 


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared.

As per the case description, I could understand that your access points are broadcasting SSID.

As you have reconnected your Internet connection from your ISP (Internet Service Provider) after losing the connection for a while, APs will broadcast the " SSID", when that loose reachability to the default gateway.

Could you please let me know if you have replaced your ISP Router or Modem/Router combo?

You can connect the client to the "" SSID and use the admin password to get into the AP.

As your password is not working, please try with below password format:

ruckus-<admin password>

Also please make sure, your devices are connected in the correct place and connections are set up properly.

Please refer to the short guide link below about how to connect the devices as a reference:

Most common Setups for Lennar homes users:

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

Lennar Home Community.

I am not able to sign in with that password either. I am not sure if you are telling me to put ruckus and then my password or exactly as you have it. I have tried both. ATT brought a new modem, it didn’t work so they put the old one back in. But when doing that our ruckus internet was horrible. I followed the instructions that I found here to unplug ruckus and that is why the wifi name has changed to with different numbers. I tried to reset to see if that fixed the problem but it still is showing up like that. I can’t log into the ruckus app because its telling me I have to be connected to the ruckus which I can’r get on because I don’t have a password that is working. 

@imran_ruckus It now isn't even allowing me to try to connect to the wifis because I have failed password so many times. There has to be someone who can help me fix this instead of having to post and wait for a reply. 

Hi @Catiemthomp 

Thank you for the response and the update. 

The format of the password would be as mentioned below:

ruckus-<admin password> - For example if the password is- abcd1234, in this format it would be ruckus-abcd1234

If your ISP modem is directly connected to the ICX-7150-C12P Switch, it doesn’t work only with Modem. The connection must be from a Router or Modem-Router combo device. Could you please confirm this once?

Also, please let us know the answers to the below queries to assist you better.

1. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status with switch port panel)

2. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to the above queries or if you have any queries in this regard.

Thank you again for your patience and understanding


Best regards,

Imran Sanadi

Lennar Home Community.