Showing results for 
Search instead for 
Did you mean: 

My rukus wireless is not working

New Contributor

My rukus wireless is not working for past couple of weeks and would need urgent help



I tried all the combinations. telnet is giving the below error:

Could not open connection to the host, on port 23: Connect failed

putty is giving error : access denied

can you please clarify the below:

what is the port number to use : 22/23?

laptop should be connected to any wifi network?


Port 22 is used for ssh purposes  and 23 for telnet purposes.

SSH is a secure connection for that reason ask you for a username or password 

Laptop should be connected to your local network it  can be your router ( from your Internet provider  ) via 'WiFi or Ethernet '  or to the Access Points 'Wi-Fi' to the switch via 'Ethernet'.

If you already tried all combinations the only way now to access is via console ( this step does not required internet connection )

Through the console we can omit the password if it request an access password.

Best Regards 

Fernando Vasquez 

Hi @sumeshp 

Also here is the data for the password recovery once you are console in the ICX 7150-c12p

Video link:


 1-When you are connected via console, and you see that ask you for a password

Key Combination: Ctrl+y, release, tap 'm', tap 'Enter'


4-just write reset


2-. While the system is booting, before the initial system prompt appears,

enter b to enter the boot monitor mode.

Enter 'b' to stop at boot monitor:  0

In this Part you must press B before the counter ends

3-Enter no password. (You cannot abbreviate this command.)

ICX7650-Boot> no password

00 00 00 00

OK! Skip password check when the system is up.

4-Boot up or reload the unit using the following commands:



5-Once finished booting up you can skip the password and continue with the normal process



I was trying to connect to console. In my device manager i don't see the port options. I tried connecting to COM1, COM2 and COM3. It is not connecting and giving error "unable to connect to COM1"


When I logging into my unleashed mobile app, the router is showing as disconnected. is this an expected behavior?