Showing results for 
Search instead for 
Did you mean: 

My Ring and lutron are not connecting to internet

New Contributor

Hi All,

The two apps are not connecting to the internet and offline. I've plugged in and unplugged everything installed in the box upstairs and cannot get connection back.  Any suggestions??



Hi @Gailz 


Thank you for contacting RUCKUS Lennar Home Community.

I hope you are doing well!!!

Thank you for the information you shared.

As per the case description, I understand that your RUCKUS setup is not working with Internet issues.

Please let us know the answers to the below queries to assist you better.

1. Was this working before or is it a new installation? If it worked before, was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture of the same, showing the light status and the FULL Switch panel cable connections to the Switch ports)

3. Is your Internet Connection from the Internet Service Provider (ISP) stable and working? (You could check this by connecting to your local router Wi-Fi or from an ethernet cable from the Router to a laptop/PC).

4. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights and cable connections to the Switch ports. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let me know the answers to ALL the above queries and let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

Hello Imran,

Thanks for you reply.  

First, no outages that I can recall. Im in my home 6 years and this is the first time this has happened.  Lights and Ring were always working fine. My internet is working perfectly fine. It started for the first time a few weeks ago. I went upstairs to the installation box and just reset the supply switch.  It worked again for the next 2 days then went out again and now doesnt work any longer. 

I'm trying upload two photos of the entire configuration. The ruckus is fully attached to the installation.  How would you like me to send you the back if not completely unattaching it from the wall?  From what I can see, there are no lights flashing or on from the front or underneath.  I tried to upload the photos and its not allowing me to.  How would you like me to do that?? 

What would you like me to do?  Im not an internet implementation expert.  Im merely a Smart home owner where the application is not working. Please guide me.



New Contributor



Please see my two responses below and the photos I uploaded. 

Please reply with more info.