Showing results for 
Search instead for 
Did you mean: 

My R510 Access Point is not working

New Contributor

 I have two R510 access points from Lennar,  one on our second floor (Master AP) is no longer working.  I can see only red light on the AP when connected to the ethernet, and no green lights. I already used many troubleshooting tasks mentioned in this support group. I tired hard reset by pressing reset button for 15 seconds. Also tired factory reset by pressing 30 seconds. Removed the other AP from switch and tried resetting, but none of the tasks worked. it always shows red.  I even tried to connect 15v power adapter directly without connecting PoE ethernet line, but no luck. I'm a software engineer and tried to fix all possible ways I found using the manuals and guides on this forum. I believe this AP is dead.  

Here is my AP details: SERIAL NUMBER: 281902004673

Attached AP images for your information. 

I appreciate your help in fixing or replacing the AP.

Thank you,

Seshagiri Killada




Hi @skillada 

Greetings from RUCKUS Lennar Home Community.

Thank you for reaching out to us. I hope you're doing well.

I've noticed another post created by you on the Lennar forum regarding the same issue. Please continue to follow the thread in that post, and I will provide assistance there.

For your reference, here is the link to the post:
Your cooperation and understanding are greatly appreciated.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community