Showing results for 
Search instead for 
Did you mean: 

Lennar provided Ruckus ICX 12 port switch is causing disruptions in network

New Contributor

The Lennar provided ruckus system is causing constant disruptions in my home network. When I connect to my devices to the ISP router (wired/wireless), the network is seamless. When I use Ruckus APs the network works fine when rebooted but after a few hours it is disrupted again.


can you assist?


Hi Imran,

I read through your instructions. It seemed like a lot of effort. First, I tried to see if I am able to connect to the console via a Type C/USB cable, launch PuTTY and connect to the console. I was able to connect. Then, I launched ruckus unleased and refreshed the page, the switch appeared to connect automatically. 


I also want to let you know that I disabled the SSID broadcasted from my ISP router. It could be possible that the multiple SSIDs, one from the Ruckus APs and another from the ISP router could have impacted the ability to get the switch connected. 

Cloud status is still disabled. I am not worried about it as long as the switch is up and running. 

In summary, I did not have to reset the switch. It is working as intended, I will let you know if it does not continue to be stable. 

Thanks for your help!




 I lost the switch connection again. I need next steps. I performed a factory reset of the switch. I would like instructions on how I can get this system to the stable version. 

Hi @Itiskashi

Thank you for the response and update.

I would request you perform the software recovery process as described in my previous post.

And, I would suggest you to check your cables by replacing them with another cable, if there is any cable defect. Also, monitor your Internet Stability from the ISP (Internet Service Provider) for 24 hours separately connecting to the ISP Router. 

You could also connect the ethernet cable to another LAN Port on the Router which is connected to the Switch. And change the port on the Switch (Among 12 ports) of the LAN Cable coming from the Switch. (Please refer to the screenshots below)

We have already upgraded Switch to the latest stable version, which is 8095g.

However, we suggest performing Software recovery of the Switch if these steps don’t work.

Please let me know if you have any queries in this regard.

Thank you again for understanding.

Best regards,

Imran Sanadi

Lennar Home Community.

Hi Imran,

I tried these recommendations and they still did not work. 

Anything else you can recommend? Should we set a team viewer session ? Can this be troubleshoot over the phone. 

Its extremely frustrating. 


Hi @Itiskashi 


Hope you are doing well!!!

Apologies for the inconvenience caused.

As I observed that your Switch uses a Public IP address. However, it is always suggested to use a Private IP address for the Switch.

This happens when your ISP (Internet Service Provider) router is IP Passthrough enabled. It has to be in a disabled state to avoid these issues you are facing with the Switch connectivity so far. Please login to your ISP router account and disable the same. (Please refer to the below screenshot)

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

Lennar Home Community.