Showing results for 
Search instead for 
Did you mean: 

Lennar Home with new ISP and new router

New Contributor

 Lennar Smart home owner here.  I recently changed ISP's and in doing so, returned the router.  With the new ISP, I opted to buy my own router, something with decent security.  So I bought and configured an Aircove Express VPN router.

Once the ISP technician confirmed I was up and running, I put my router in place.  Initially, nothing worked.  I had to unplug one of two R510 AP's and factory reset to rebuild my WiFi array.  Once the array was up and operational, I had to manually start reconnecting everything.  One device at a time, I was back to being up and operational.

The only hiccup now, is I cannot see the switch configuration in my Ruckus Unleashed mobile app.  It shows as not connected, Gateway IP unknown, 0 devices connected, which is not the case.  It has an IP and pulled it from DHCP.


 In fact, I have connected to it via http and putty (ssh) but it refuses every username and password attempt.


 I have factory reset the device, but none of the known default username and passwords from the known list (another forum post I found) work.  I tried all known associated passwords to "super" and to "admin" (for Lennar).  Nothing works.  Any help would be greatly appreciated.