Showing results for 
Search instead for 
Did you mean: 

ICX and Unstability

New Contributor III

I have a Lennar home for about 2 years with an ICX and 4 AP in the house. ATT router connected to ICX and APs connected to ICX.

Question 1:
My ICX switch is not shown in my unleashed dashboard. I ran the advanced scanner to try to locate it but only found 4 Ruckus Wireless devices (my 4 APs). I was able to find my ICX IP address through my ATT router. When I try to putty into the ip address, I just get connection timeout. I also tried to see if the switch IP address was a client in the unleashed portal but it was not listed. In the unleashed portal I have "Automatically approve all join requests from switches." enabled.

Question 2:
I started having randomly having network issues via wifi and ethernet. I have a computer connected directly into the ICX switch. ATT fiber is showing internet is ok.



Hi @steven_wong_hli 


Thank you for contacting Lennar Home Community.

Hope you are doing well!!!

Thank you for the detailed information you shared.

As per the case description, I could understand that your RUCKUS setup is not working as it is expected to be.

Could you please let us know the answers to the below queries to assist you better?

1. Was there any power outage before you started facing this issue?

2. On your switch while it's plugged into the outlet, do you see any lights on? (Amber or green) Please let us know which lights are on. (Please refer to the below picture and share a picture showing the light status and cable connection to the Switch)

3. May I know how many Access Points are connected to the Switch? Could you please let me know the light status on the Access Points? Any of these lights are on (Please refer to the below picture and share a picture of the same)

Please help us with pictures of your ICX-7150-C12P Switch showing the status of the lights. Also, light the status of Access Points.

Before uploading the photos please log in to the RUCKUS account and you can upload the image.

Please let us know the answers to the above queries or if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

1. I do not believe so.

2. I have green lights on SYST, STAT, PWR.

3. I have 4 APs connected to the switch. Green lights on PWR, CTRL, 2.4, and 5. 

I also have devices connected via ethernet to the switch and they are also experiencing network drops.

If I connect to my ATT router directly. I am able to access the switch via IP but the password is not working. I tried connecting to the switch via console on my mac using a usb c to usb a cable to usb a to usb c adapter. I ran the following commands: 

ls /dev/cu.* 

Which shown the following options: 



Trying to use the screen command, I was unable to get in.

Hi @steven_wong_hli 

Thank you for the response and the information you shared.

As you mentioned that you have the Switch IP address, you should see the Switch Dashboard as shown in the below screenshot to confirm it’s a Switch IP Address. 

To confirm the Switch IP address, try to access your switch from a web browser by pasting the below URL in HTTP or https form whichever that works. or (IP address of Switch. is just as an example)

Once you see the above dashboard on the web browser, please try to log in. If your password is not working, you could try to log in with the below default combinations of username and password whichever works.

Please let me know if you have any queries in this regard.

Thank you again for your patience.


Best regards,

Imran Sanadi

RUCKUS Lennar Home Community.

I have tried using the default passwords with no success, which is why I tried to console into the switch itself.