Showing results for 
Search instead for 
Did you mean: 

A550 - Cant get to Admin Page

New Contributor

We just moved into a new house and it has an A550 plus two smaller units all PoE as installed.  I did a factory reset on the larger 550 box and now want to reconfigure it and get it setup.  

1) Connected Ethernet cable to PoE on AP

2) Connected other end to Ethernet port on desktop

3) Configured card for,,

4) Opened Browser and went to

5) Warning message appeared - hit ok

6) Address changed to //

7) then just a blank screen.  Tried it in two different browsers, same result.

I am beyond frustrated at this point.  Any thoughts why the login screen won't appear?



New Contributor

One other item of note - the connection seems to be sporadic.  I can connect to the and it is talking to the AP to change the URL to wizard.jsp but then a minute later I reload the page and it can't connect to anything.  Try a few minutes later and it connects to the wizard.jsp but a blank page again.

Hi @RedRaider94,

Is it a Lennar home? If yes, the APs are in Unleashed firmware meaning it will broadcast configure-me-xxxx.

The below link is useful for initial setup of Unleashed APs.

Please go through it and let us know if there are any queries.

NOTE:: The password is AP serial number.



Vasanth Edward