Showing results for 
Search instead for 
Did you mean: 

Cannot Add new AP

New Contributor
Under Venue, tried to add a new AP and pasted serial number into the Serial number field and would never take it. Then hand typed and it still does not take it. An Error event happens each time saying it could not add Access Point. Then I accidentally typed in the wrong serial number off 1 digit on 1 of the numbers and that Allowed it to be added. Super odd? Serial I'm trying to add is 491483802079 and MAC is F0:B0:52:24:12:30. Note that I did have it connected previously, then I just noticed it was in the Staging zone so I removed it from there and also re-tried. However, it still would not work. I keep seeing it come back to the Staging Zone so I factory reset the AP, removed from Staging, rebooted AP, waited for it to come back up, then tried to re-add to Venue, and still would not. I'll wait a bit, then there it is under Staging Zone. Arghhhhh

New Contributor II
I am also experiencing this inability to add the AP. I believe that the S/N needs to be released from whatever pool it fell into so we can add it into our venue. 

I believe the disconnect was during the initial add of the s/n.
I followed these steps per the PowerPoint instructions...

On the "Try Ruckus Cloud" on slide # 12 of the PPT, I input the S/N of the R600 and clicked on "Try Now" as directed.
Slide 13 says "Join Now" but as I already have a Ruckus Single Sign-On, I signed on with my credentials. 

I'm theorizing that the S/N is stuck in another limbo land Venue and needs to be released.
Any thoughts?

While Eng is doing an investigation where the AP might be landing, was the AP already connecting to the cloud before? If so, the AP keeps memory of hte last cloud instance it was connected to. Even if the cloud resgistry has the cloud info for that AP, the AP tries the last one it was connecrted to and if successful, stays there. Just to tell AP to forget, if you can factory reset the AP (pressing the physical reset button on the AP for 10seconds will do) and let us know, that will be great. 


Phal, I set factory on the AP and also did a 20 second pin hold to reset on the AP and still comes into the Staging Area of the vSZ-H controller. From the Cloud UI, I cannot add it to the Venue. Details are:
S/N - 491483802079
MAC - F0:B0:52:24:12:30
Zone/Tenant - 00150000015yAZrAAM

How did you confirm (or get access) to the staging area of vSZ-H controller? Kumo hides any access to underlying vSZ controllers? I guess providing some screenshots might help?