cancel
Showing results for 
Search instead for 
Did you mean: 

Tunnel option missing from IP Route command

gmoneyup1
New Contributor II

Am I missing something?

ICX-7450 with the IPSEC service module, running 08.0.90f Router Code

I am relatively new to Ruckus and the prior team deployed IPSEC tunnels across untrusted spaces.  While setting up a new location I am able to establish an IPSEC tunnel with a remote end.  

The issues is when I type: "ip route" ,I am missing the "tunnel" option to route traffic through the tunnel interface.  One thing I can think of is that I configured all the IPSEC information before realizing the IPSEC module was missing from the device, but not sure if this is the issues.  Looking through documentation the tunnel id is part of the ip route command... thanks for the help

1 ACCEPTED SOLUTION

gmoneyup1
New Contributor II

BenBeck, I finally figured it out, it looks as if the L3 license was never installed on the device (SMH)... this is a lesson well earned.

View solution in original post

6 REPLIES 6

BenBeck
Moderator
Moderator

Hey @gmoneyup1,

It's hard to say what is happening there. I would advise rolling through the IPsec section in the security guide to make sure everything is configured properly:

https://docs.commscope.com/bundle/fastiron-08090-securityguide/page/GUID-4F5A516C-BB0B-49BE-A5F3-3FE...

If you are still having issues, please open a support case (see my signature) and someone from our support team can help. 

 

Ben Beck, RCNA, Principal Technical Support Engineer
support.ruckuswireless.com/contact-us

Also, 'show module' should tell you the status of the module itself. I would recommend rebooting the ICX either way if you installed the module while it was running. 

Ben Beck, RCNA, Principal Technical Support Engineer
support.ruckuswireless.com/contact-us

gmoneyup1
New Contributor II

Thanks for the reply BenBeck, the strange thing is that if I do show Ike sa, I see the tunnel is active and up.  I have restarted the switch a couple times post configuration.  This is the sequence for the configuration:

1. Configured the switch for L3 routing with appropriate interfaces

2. configured IPSec tunnel information

3. attempted to route traffic through the tunnel interface, that's when we discovered the "tunnel" option was missing from the "ip route" command.

4. further investigation revealed the IPSec service module was not in the ICX

5. While the switch was up we inserted the service module, we were prompted to reboot the ICX 

6. Rebooted the ICX, the Tunnel was active and however the Tunnel option is still missing from the "ip route" command

Interesting. I am not sure what is happening here. Please open a support case so we can properly investigate. 

 

Ben Beck, RCNA, Principal Technical Support Engineer
support.ruckuswireless.com/contact-us