Showing results for 
Search instead for 
Did you mean: 

Ruckus Switch amber system light and green power light no other lights on

New Contributor

The switch has no lights on except for amber system and green power. None of the ethernet ports are lighting up either. I tried connecting to the switch using ethernet connection and usb c connection and there was no connection. Attempted to power cycle and nothing changed. Tried to factory reset several times and the lights just stay stuck amber. 


RUCKUS Team Member

This could be an hardware issue .See if you can use the below link to create a case with us so that we will be proceed with RMA

Note: Please feel free to mark the post as ACCEPTED SOLUTIONS if its addressed your query.

RUCKUS Team Member

Hello Rvasani102

The ICX is currently in boot mode, so you have to either perform a software recovery:

Or try to boot the system with the boot_primary or boot_secondary command, if those options do not work for you please open a technical ticket with us. 

Best Regards,

Ayleth Alvarez | Sr Technical Support Engineer | TAC Wired