cancel
Showing results for 
Search instead for 
Did you mean: 

MAC Filtering

WF_DUB
New Contributor II

I have applied a MAC filter and since I updated my firmware the GUI doesn't show my list of filters. However, I do know it is working because when I go to that port only my specific MAC address works on it.

What I did:

  • Created MAC filter 1
  • Source Address: I used the full MAC address of a specific network computer
  • Source Mask: ff-ff-ff-ff-ff-ff
  • Destination address/Mask: 00-00-00-00-00-00
  • Click Add and got the "The change has been made"

Now I want to apply it to port 11 on my ICX switch so:

  • Click "filter group"
  • Unit 1 port 1/1/11
  • Filter ID List: 1 (because this is what I named my mac filter above)
  • Click Add and got the "The change has been made"

Now I want to see my list of these filters so I click show and get "There are no filter group entries"

2022-11-14_230125.png2022-11-14_230102.png

 

This used to show me my entire list of filters I had applied. How do I know if port 11 has the filter working or not?

 

It must be working because I tested a spare laptop and it for sure can't get on the network when plugged into port 11. However, the computer with the MAC address I typed in does work just fine.

 

1 REPLY 1

BenBeck
Moderator
Moderator

Hey @WF_DUB 

What code are you on? It could be a bug. To be honest, web GUI is not used much and based on the picture, this looks to be older code. You can CLI (console/telnet/ssh) to the ICX and look in the running config (show run) to see what mac filters are present. If you think there is a bug in the web GUI, please open a support case (see my signature).

 

Ben Beck, RCNA, Principal Technical Support Engineer
support.ruckuswireless.com/contact-us