Showing results for 
Search instead for 
Did you mean: 

Issue with pre-configuring R500 APs

New Contributor III

Hi - I'm having an issue with trying to get a few R500 APs to preconfigure (in my office) for connection to a ZF3050 controller at another location. Typically I'm able to run putty, connect/log into the device, and run the command "set director IP, it says it needs to reboot, and it's done. I take it to the location, connect it to the network, it recognizes the controller, I assign an IP and I'm done.  Now, when I attempt to pre-configure, it displays a message "command is not recognized: set director ip". I've reset the device to factory defaults, and still get the message. I've even tried the command "set discovery-agent enable", with the same exact result "command is not recognized: set discovery-agent enable". Does anyone know what could be going on here? I'm not sure why its not recognizing these commands. It's not for just one, it's happening on several I have here. Any help or suggestions would be appreciated!



i have setup a testzone and moved one R500 AP into it. After doing a set factory via cli i was able to update to latest which was working without any issues.

have you tried doing a factory reset already?