cancel
Showing results for 
Search instead for 
Did you mean: 

Icx 7150 poe failed, not powering small r510

BILLYAZURDIA
New Contributor

Have tried to restart the ICX7150 , reset and it not powering on small r510 routers. I need to replace it

3 REPLIES 3

Deepu
New Contributor

-Check the port light indication -Green or Amber ?
-Try to swap the r510 to known good working port and check if it is working fine ?
-And try to connect any other poe device on this interface and check if it is powering up
-“show inline power " this command will help you to find out the issue on the port
-"“show inline power detail debug” would show as “UNKNOWN” for the failed devices"
-Most of the poe related issues are fixed on this version 8095g

If this issue is not resolved , Please log a ticket with the below link so that we will help you to process RMA .

https://support.ruckuswireless.com/contact-us

I tried all ports and when I plug them in I have no lights. 

Cab we have this item replaced?  This is the second time replacing it

Deepu
New Contributor

Please log a ticket by using the below link and share us with the requested logs and if we confirm that this is an hardware issue then we will replace the switch .

https://support.ruckuswireless.com/contact-us