Showing results for 
Search instead for 
Did you mean: 

ICX 7550 boot Loop

New Contributor

hi guys 

need help as my icx 7550 is boot looping


RUCKUS Team Member

Hi Vigo ,

Thank you for posting you query !!!

I understand that your ICX 7550 is in boot loop.

Did you try to boot the ICX from primary and secondary image from service service os try to boot the primary or secondary partition like this: boot_primary or boot_secondary. If not can you give it a try . And also make sure you are running with 2 fans on icx 7550

Have you tried to recover the unit via software recovery method as shown in the below link, If not can you give it a try.

You can also refer the below link for your reference for the software recovery:

If software recovery wont help then next step will be RMA of the unit.

Moving Forward If this issue is not resolved , Please log a ticket with the below link so that we will help you to process RMA

I hope this information helps you

Please feel free to leave us a message if any concerns

Note: Please feel free to mark the post as ACCEPTED SOLUTIONS if its addressed your query.


RUCKUS Team Member

Hi Vigo

Thank you for reaching us.

  • Could you help us with the version which was running on the switch before it went to boot loop ?
  • Have you tried to upgrade the switch to latest version ? If yes then to which version did you try to upgrade the switch ?