Showing results for 
Search instead for 
Did you mean: 

SmartZone - Access Points are not joining the Default Zone, they are online, but dashboard info is not refreshing

New Contributor III

Hi All,

I am struggling with getting APs connected to the SmartZone, I can see them connected, but their data for example Management VLAN is N/A, Provision Stage N/A, and what is very interesting Last Seen date is always the same as Registered On, which indicate that AP is able to join the scg and then after getting the newest config it drops at some point. I tried different AP models. I did set factory from AP cli then I quickly removed it from SZ GUI and I could see the same behavior. I tried to provision it with csv file as always - did not help.

I am able to see all the things in Events section when AP highlighted in dashboard, so why the the rest of the data is not visible in it?

This is what I see:

AP MAC AP Name Description Status IP Address Model Zone AP Group External IP:Port AP Firmware Serial Configuration Status Last Seen Location Administrative State Registration State Provision Method Provision Stage Registered On Management VLAN
28:B3:71:22:AF:XX RuckusAP N/A Online H320 N/A Room 1.92E+11 Up-to-date 17/05/2021 17:31 Unlocked Approved Discovered N/A 17/05/2021 17:31 N/A

Cluster made of two SZ-100
FW ver
AP ver

If I try to reboot AP via WEBgui it says: 'Unable to reboot the AP. Reason: Failed to execute command on AP !.'

CSV template

AP Mac Address Zone Name Model AP Name Description Location GPS Coordinates Logon ID Password Administrative State IP Address Network Mask Gateway Primary DNS Secondary DNS Serial Number IPv6 Address IPv6 Gateway IPv6 Primary DNS IPv6 Secondary DNS
28:B3:71:22:AF:XX Default Zone H320 APtest Desc1 Location1 admin pass 1.92E+11

I can ping APs from my GW, from both SZs, 
communication works fine, there are no blocking rules set, it is connected on the same vlan, on SZ VLAN 1 should work at this stage of installation, I will change it later to tagged one.

I have log file from this AP if needed, Also I can send any API to the SmartZones, as I have Postman configured for this purpose already.

Please share your thoughts, I have spent some nights on this issue, I have no more time I guess...

Community Admin
Community Admin

Hi Bart,

Config status shows "Up-to-date" and that indicates AP is fully functioning.

Could you SSH into the AP and run below commands.

get scg

get wlanlist

Is the AP broadcasting SSID? If yes, are you able to connect?

Since this is a two node cluster, this could be also related to data indexing between the zones.

Make sure latency between these zones is nominal. If AP is functioning and broadcasting SSIDs as well, try to reindex cluster data by running below command on one of the SZs.





This doesn't required downtime or has any service impact.

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn

@syamantak_omer Thank you, it worked

Good to know it fixed the issue!

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn

Unfortunately, I have do not have much luck today...

I am one step ahead as now I can see that all the names, zones and groups are fine, but prov stage and Mgmt vlan have 'N/A' and also Last seen is the time short after that moment of running the command you mentioned above. I tried to reboot and it still shows the same date and time.

I have been waiting 15 mins to see if the APs go offline, but they are not.
I have removed the AP mentioned above and it has been added back after 30s. Again without Default Zone, Group, 

.3 is SZ01 .4 is SZ02       /DHCP from server on the same subnet

Image_ images_messages_60a2c9b293de84003be596ee_25a036d4f7a2b45d5a4b9fa408dfe330_image_20210517_204014-106a168f-b87e-498e-9d33-d2bd5f38eeeb-1392112661.png

Please compare, 'Last seen' with Events data, 
Image_ images_messages_60a2c9b293de84003be596ee_b4d9f5157fc1216cde234faf34fd4ae4_image_20210517_204359-1c3a6124-a0f5-4454-a786-42e261d00164-1389532591.png