Showing results for 
Search instead for 
Did you mean: 

SmartZone - Access Points are not joining the Default Zone, they are online, but dashboard info is not refreshing

New Contributor III

Hi All,

I am struggling with getting APs connected to the SmartZone, I can see them connected, but their data for example Management VLAN is N/A, Provision Stage N/A, and what is very interesting Last Seen date is always the same as Registered On, which indicate that AP is able to join the scg and then after getting the newest config it drops at some point. I tried different AP models. I did set factory from AP cli then I quickly removed it from SZ GUI and I could see the same behavior. I tried to provision it with csv file as always - did not help.

I am able to see all the things in Events section when AP highlighted in dashboard, so why the the rest of the data is not visible in it?

This is what I see:

AP MAC AP Name Description Status IP Address Model Zone AP Group External IP:Port AP Firmware Serial Configuration Status Last Seen Location Administrative State Registration State Provision Method Provision Stage Registered On Management VLAN
28:B3:71:22:AF:XX RuckusAP N/A Online H320 N/A Room 1.92E+11 Up-to-date 17/05/2021 17:31 Unlocked Approved Discovered N/A 17/05/2021 17:31 N/A

Cluster made of two SZ-100
FW ver
AP ver

If I try to reboot AP via WEBgui it says: 'Unable to reboot the AP. Reason: Failed to execute command on AP !.'

CSV template

AP Mac Address Zone Name Model AP Name Description Location GPS Coordinates Logon ID Password Administrative State IP Address Network Mask Gateway Primary DNS Secondary DNS Serial Number IPv6 Address IPv6 Gateway IPv6 Primary DNS IPv6 Secondary DNS
28:B3:71:22:AF:XX Default Zone H320 APtest Desc1 Location1 admin pass 1.92E+11

I can ping APs from my GW, from both SZs, 
communication works fine, there are no blocking rules set, it is connected on the same vlan, on SZ VLAN 1 should work at this stage of installation, I will change it later to tagged one.

I have log file from this AP if needed, Also I can send any API to the SmartZones, as I have Postman configured for this purpose already.

Please share your thoughts, I have spent some nights on this issue, I have no more time I guess...

If problem continues, please open a support case and support should be able to help and troubleshoot further.

Syamantak Omer | Community moderator | Staff TSE | CWNA | CCNA | RASZA | RICXI | Follow me at

Hi Syamantak,

I have sorted it out, the issue was related to AP signatures for this version. This helped me find the issue. I did factory reset on one SZ, and I have noticed this. 

ALL APs connected now as they should 

Image_ images_messages_60a6786993de84003be5e441_40f48461d24b93b21fb8d2cf614cde84_szissue2-f5d8469e-76ab-46f0-b16b-470fa1f77fbb-1120393541.PNG

Hi Bart,

Yes, you cannot upgrade the AP zone if compatible application signature packet is not installed on controller.

For 5.2.2,  you need 1-470-1 application signature version. 

Good to know that you were able to fix it.

Syamantak Omer | Community moderator | Staff TSE | CWNA | CCNA | RASZA | RICXI | Follow me at