cancel
Showing results for 
Search instead for 
Did you mean: 

Ruckus R550 - not enough power

bdillard
Contributor

Hello,

 

I have a lot of R550's getting powers from different manufacturer switches but they all seem to have the same warning about not getting enough power.   These are running the current firmware -R550_200.12.10.105.129.    According to the website they only require 802.3at PoE+   Max power consumption PoE+ : 18.71W.   I currently have the AP plugged into a switch with a 240 watt power supply for 8 ports.  The specs on it are minimum of 19.39 W per port.   I only have 2 ports plugged in on the switch.    I have another conneted to a 30watt poe injector.  They both have the same indicator -

 

According to Netgears website the 8 ports are PoE+
802.3at
Ports.

 

My POE injector is rated at 30w - is there a typo on the website for the R550?   Do they a require 60watts?

1 ACCEPTED SOLUTION

Vineet_nejwala
Moderator
Moderator

Hi @bdillard 

It seems though the switches are providing POE+(at) the AP might still be negotiating at af mode. Can you hardcode the power mode to AT in your all APs ? Login to the master first and execute below command, if you see it as "auto" and "af" next step would be to hardcode power mode:

ruckus> enable
ruckus# ap-mode
ruckus(ap-mode)# get power-mode
PoE Configured Mode : Auto
Power Consumption Status : 802.3af Switch/Injector

To hard code the power mode :

On Master :

ruckus(ap-mode)# set power-mode at

On slave :
rkscli: set power-mode at

Best Regards

Vineet

View solution in original post

3 REPLIES 3

Vineet_nejwala
Moderator
Moderator

Hi @bdillard 

It seems though the switches are providing POE+(at) the AP might still be negotiating at af mode. Can you hardcode the power mode to AT in your all APs ? Login to the master first and execute below command, if you see it as "auto" and "af" next step would be to hardcode power mode:

ruckus> enable
ruckus# ap-mode
ruckus(ap-mode)# get power-mode
PoE Configured Mode : Auto
Power Consumption Status : 802.3af Switch/Injector

To hard code the power mode :

On Master :

ruckus(ap-mode)# set power-mode at

On slave :
rkscli: set power-mode at

Best Regards

Vineet

Thank you Vineet for the clarification. All clear now!

bdillard
Contributor

Thanks - I've got 5 different networks with the same issue - different POE switches.   I'm thinking that sensor/auto doesn't work automatically.