Showing results for 
Search instead for 
Did you mean: 

Connection Timeout error while taking cluster backup

New Contributor


I want to take cluster backup of SZ100 to local machine. Via CLI as in gui backup option not available.

getting error "Failed to save file on tftp server. Reason Connection timeout".

I'ts a standalone tftp server, reachable from SZ. tried with different systems in same/different IP subnet. Local firewall & Antivirus also disabled.

All present in LAN, traffic not going through firewall.

No ports blocked on router, ACL not configured.


Community Admin
Community Admin

Hi Ravi,

Most probably a network issue.

Refer the below article and see if that helps. Try FTP as well. 

If still failing, try to take a packet capture and see where and why it is failing, if it is failing on network level.

If still can't figure out, reach out to RUCKUS support.

On a side note, cluster backup download option is available on GUI starting from 6.0 version.

Syamantak Omer | Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

Hi Syamantak,

Thanks for the reply.

I am getting continues ping from SZ to PC no drops.

I have already tried with the both methods mentioned in article, Client doesn't have FTP server so tried with filezilla server, giving same error.

A case is open with TAC, Engineer is unable to find the issue, she is asking to check router or Firewall config.

But SZ & PC is in same LAN, LAN traffic is not diverted to FW.

Via tftp I am able to download the backup of SW/Router, but failing to download backup of SZ .

How to check that in SZ tftp port 69 is open or any timeout is set.

The backup size is 2GB.




Hi Ravi,

Please share the case number.

On SZ, none of the ports are blocked so it should work. Taking a packet capture on controller should help.

Syamantak Omer | Sr.Staff TSE | CWNA | CCNA | RASZA | RICXI

Hi Syamantak,

The case ID is : 01213427.

ON SZ ports may be open by default, but in case due to some malfunction ports may be get disabled, how can we check that.

We upgrade the SZ in Feb, Is it possible that in that process tftp service/ports got disabled.


Ravikant Talware