cancel
Showing results for 
Search instead for 
Did you mean: 

we have a ZD 3050 running 10.1.1..0. We are adding 2 more ZF 7782 W/ firm 9.8 our ZD tried update the firm. of the 7782 unsuccessful

frankie_maurenc
New Contributor II
we have a ZD 3050 running firmware 10.1.1..0.42 and wanted to add two additional ZF 7782 with firmware 9.8 for some reasons the ZD is trying to update the firmware of the 7782 but no luck .Could it be the 9.8 is too old any advises please we need help.
4 REPLIES 4

karl_lavender_7
New Contributor III
Both 7782 and 7782-N are supported under the release notes.

Not sure if it's recommended for them, do the debug logs show why it's failing ?

albert_pierson
Contributor III
Hi Frankie,

ZD version 10.1 has a new AP firmware image security feature requiring AP image to be "fully signed" or FSI

AP code 9.8 was created before this system was implemented and is considered UI or "unsigned"

You cannot upgrade an AP with UI code directly to FSI code - you must upgrade to an intermediate signed version (ISI)

For ZD ISI code is 9.13 to 10.0

But it is easier to upgrade the AP's to standalone versione 104.x or above - this is ISI code and allows joining either ZD or SCG running ISI or FSI versions

Here is a note explaining the issue:

000008727 - AP Image Signing: Unable to upgrade APs running UI (unsigned image) version of firmware ...

I hope this helps

Albert

Thanks for the quick answer. We will give it another try. I was trying standalone version 100.

hariharan_chand
New Contributor II
Frankie, both the AP model ZF 7782 are supported in 10.1.1. build 42, here is the release note - https://support.ruckuswireless.com/documents/2377-zonedirector-10-1-1-mr1-refresh2-release-notes.

I would say, factory default the AP and upload the standalone firmware and try adding to the ZD
Hope this helps you.

Thanks,
-Hari.
Labels