Showing results for 
Search instead for 
Did you mean: 

r500 configuration get failed

New Contributor III
SZ100 running version  AP firmware
All of our R500s are showing event code 117 - AP configuration get failed
Severity shows "Informational".
Event shows up about every 5-15 seconds per AP. We have 350 R500 APs so event log fills up really quick.
None of our R710,R610 or R510s are having this issue.  It's only the R500 APs
Everything seems to work just fine.  I see clients connected and traffic on the AP.
I have searched Google and Ruckus, but so far no information on my this happens or how to fix it. 
Is it really just "informational" or is there something wrong.  Will the APs not update their config?


Community Admin
Community Admin
Hi Jason,

Event suggesting that AP is unable to get new configuration from controller.

Could you try to make any minor configuration change from controller to just one AP, like changing the AP's name and see if it reflects on AP CLI.

To check AP name from AP CLI, SSH into the AP and run below command.

get device-name

Clients can still be operational even if AP is unable to get new configuration, so you may not see any service impact, until you try to make any major change like adding a new SSID or deleting the existing SSID, etc.

Also confirm if these R500s are part of a single AP zone or different? What about other AP models, are they also in same AP zone or different?

Any differance betweeen R500 (non-working) vs other AP models (working) like connected to same site or different sites, connected to same switch or different switches, conected to different networks, etc.

Syamantak Omer
RUCKUS Networks, CommScope!
Follow me on LinkedIn

New Contributor III
Not sure what fixed it,  but they are mostly now working correctly.  Still have a few that are failing, but at least it's not hundreds of them anymore
It may have been changing the AP admin login password or just from changing the config and rebooting them.
All APs are in the same zone, but separated in different AP groups.
I'll update if I should find anything more definitive on what fixed it.

New Contributor
I too have the same query and about to post the same. However, I have another issue as well with my printer. It fails to print anymore and start reflecting error code 0x97. I am really looking forward to fixing epson printer error 0x97, as I need to print on regular basis for my business purpose.