Showing results for 
Search instead for 
Did you mean: 

Zone director 3000 started cold rebooting continuously after upgrade the firmware 9.8.2

New Contributor II
Zone director 3000 (50 Ap's licensed) which running fine with the firmware 9.7.2,  with the Ap's ZF7962 - 6No's  & ZF7982 - 14 No's, we had recently purchased the additional R700 Ap's.
Since the R700 Ap's support only from the 9.8.1 firmware, we had upgraded the WiFi Controller (ZD-3000) to 9.8.2., the firmware was upgraded successfully, after 5 min the Zone director 3000 started cold rebooting continuously & we were unable to access the controller through WEB & CLI,
Even i tried by remove the power & waited for 5 min, the power on the Controller, it was accessible only for 3-5 min, after that we were not able to access the controller through WEB & CLI,

Can some one please help us what exactly the issue,

New Contributor III
Just a few questions:
1) Are you sure you followed the path when you upgrade the firmware? Because it looks like incorrect upgrade path. This is I faced before.
2) Did you do a backup when you upgrade? Have you tried hard reset? 

New Contributor II

Thank you for the replay

1) i'm not able to get what path you are talking about,
Just i downloaded the firmware  from the ruckus site (zd3k_9. & login in to the controller through web ->Administer tab->upgrade->Software Upgrade i clicked on the Choose file then did the upgrade.
hope this the right way to do it, Please suggest.

2) yes i took a Configuration backup before upgrade the controller & also i tried with resting the controller to factory default & loading the configuration,  

Still it's the same issue.

Valued Contributor II

your path is correct. • (9.7 MR2) to 9.8.2 is fine.

from 9.8.2 release notes:

4.1. ZoneDirector
4.1.1. Official 9.8.2 upgrade paths supported:
• (9.6 GA)
• (9.6 MR1)
• (9.6 MR2)
• (9.7 GA)
• (9.7 MR1)
• (9.7 MR2)
• (9.8 GA)
• (9.8 MR1)
If you are running an earlier version, you must first upgrade to one of the above before upgrading to 9.8.2.

Valued Contributor II
I suggest that you remove the controller from network. reboot it. see if controller comes up does it continue to reboot it...

just chking to see if new AP are triggering this or not...

btw - if you are able to login, please collect controller debug file and open a case with support.