Showing results for 
Search instead for 
Did you mean: 

Upgrading single R510 from Unleashed to standalone issue

New Contributor II

Hi Experts,

I have one R510 AP and I want converted to standalone mode, I have reset it and connected via on internet explorer and tried to upgraded from local but for the moment I face with this message and doesn't let me to upgrade from local

Image_ images_messages_619b691b14a66e5df7503c72_e347ec57a975f7c9b6d872cabaec137c_Capture111-b2dc60a7-fa5b-4ea4-8552-0b3cef6fa93f-1885519998.JPG

and I have also tried to upgrade online but again I face with this message: 

Image_ images_messages_619b691b14a66e5df7503c72_9d73b0cd325443aba88c287176189362_Capture2-437cd660-904a-4c2c-ae3a-91b0c1c923ab-887736479.JPG

Do you have any ideas or solution? 

The AP current firmware is:

Thank you for sharing your experiences,




New Contributor III

Hi Ghasem,

Thanks for contacting Ruckus. You can alternatively upgrade the AP from CLI using TFTP/FTP server.

Below is the KB article URL to refer.

Please let us know if you have any issues with the upgrading.

Hello @Ratnadeep,

Thanks for your comment but again I face with this issue: 

Image_ images_messages_619b7241a5fede7855e34306_308539611cb956f061ba4c7b738766cf_Capture3-d5340c8a-2d48-431b-8cf2-a2e60fde0bb5-888660000.JPG

ruckus(ap-mode)fw set host c:\file\1.bl7
ruckus(ap-mode)# fw set control c:\file\1.bl7
ruckus(ap-mode)# fw update
/bin/sh: can't create /etc/airespider-images/upgraded.fromver: Read-only file system
fw: Updating rcks_wlan.bkup ...
v54_fw_update: download section=rcks_fw.main image=Image2 ctl_file=r510_9991_cntrl.rcks (/writable/fw/main.cntl)
Error: net_get_buf- FW_CTL_ERROR
Error: net_get_buf- FW_CTL_ERROR
**fw(18333) : CTL Get Error
any other hint? 

New Contributor III


Hi Ghasem,

Thanks for the response. Please make sure your windows firewall is turned off and also the software image file is in the TFTP/FTP Root directory.

I am seeing some issues with the command as well and also making sure the software image file name is correct. For an example (upgrade via TFTP)

fw set host
fw set proto tftp
fw set port 69
fw set control R610_104.
fw update 

Please let us know if there are any issues.

Hello again,

after putting the first command I face with this msg:

ruckus(ap-mode)# fw set host
/bin/sh: can't create /etc/airespider-images/upgraded.fromver: Read-only file system