Showing results for 
Search instead for 
Did you mean: 

Unable to upgrade firmware on a ZD1100 from to

New Contributor
We have a ZD1100 running build 8 firmware, managing two ZF7762 outdoor APs. One of ZF7762 AP is the root AP and the other is a mesh AP. We need to add one new T300 outdoor AP to ZD as Mesh AP to extend the coverage. For this tried updating the firmware to, but after choosing the file from IE 11 browser it shows uploading nothing else. Waited for one hour, but nothing happened and still shows uploading. From other posts came to know that there is an upgrade path to follow for the upgrade and cannot directly jump to from Please help with the upgrade path to follow and the correct version of firmware ZD1100 for all the APs to work (ZF7762 & T300).

Esteemed Contributor II
Hi Metco,

    Yes, the ZD1100 came out with ZoneFlex 9.1 release, and T300 requires 9.8.x support.
You will need a few upgrades to your ZD firmware, to get to 9.8 level, as memory structures
and other internal variables changed over time. 

    Let's start at the end point, ZD (MR3), and review the Relase Notes for the
supported upgrade path, and how to get there from 9.1.2, working backwards,

From the Upgrade Path in RNs, it appears you can go thru these interim builds:

New Contributor
Hi Michael,

Thanks for your reply.

Tried downloading zd1100 mr4 refresh2 software but it shows download is available to premium users only, which we are not. Is there any other link to download the firmware. If required how can we upgrade to a premium user?

New Contributor
 I recently had this issue and Support had me download Firefox 45 and then surf to about:config, search for and change security.tls.unrestricted_rc4_fallback to user mode. I just clicked on it once to change it and then I saved the settings and performed the upgrade and it actually worked slowly but surely. I went directly from 9.6.1 to

Jeff this has nothing to do with the Premium account he needs, you are referring to the TLS version of the https connection.