Showing results for 
Search instead for 
Did you mean: 

Unable to perform firmware upgrade on a Standalone AP

New Contributor II
I'm trying to upgrade my 2 standalone 7363 AP and I'm not able to do it

One is running code and the other one

I don't have the local choice as you can see here :

Of course TFTP, FTP and HTTP when I try them.

I have the latest BL7 code . Is there a way to have the right url or the file ?

The ruckuss website seems to not have the file in place anymore :

--2013-10-13 00:38:25--
Connecting to||:80... connected.
HTTP request sent, awaiting response... 404 Not Found
2013-10-13 00:38:26 ERROR 404: Not Found.

Any help are welcome.

I tried using this path and the upgrade still failed.

New Contributor II
Testing it right now, and it's still not working ( following the HTTP method for upgrade ) , I have the message : An upgrade is not needed

On my 2 AP's

First one :

Software Version:
Uptime: 5 days 14 hrs 43 mins 48 secs
Current Time (GMT): Fri Oct 18 06:35:26 2013


Second one :

Software Version:
Uptime: 4 days 19 hrs 35 mins 33 secs
Current Time (GMT): Fri Oct 18 06:36:52 2013


New Contributor II
Same issue.
Tried TFTP-FTP-HTTP upgrade method.

I'm getting the error : Upgrade failed "download failed or the file may be incorrect or missing".

Using website:

3 standalone AP's (7363)

Software Version:


Valued Contributor II
This stuff predates me and isn't well documented so took a little lab work to find a workaround.

For the 7363's you can use the http method BUT it's not the control file you point to - it's the actual image. So should work. Give that a try and then you should have the Local option from there if you want to grab the latest off the website.

Still working on getting the FTP fixed. For other AP's you can derive the URL from the above (replacing the model in both locations) and ought to be available for most/all

guys please tell me what FTP for ZF7762 😞 iam so frustated of this APs firmware ..